<noframes id="5fdnn">

      通達信巧判大盤頂底副圖指標 源碼(圖文)

      時間:2019-12-16 14:57:55 作者:admin
      后臺-系統-系統設置-擴展變量-(內容頁告位1-手機版)

      通達信巧判大盤頂底副圖指標 源碼

      通達信巧判大盤頂底副圖指標 源碼


      N:=34;M:=3;
      28,COLORFFFFFF;
      STICKLINE(C>0,0,2,5,0),COLOR00008A;
      STICKLINE(C>0,2,5,5,0),COLOR85008A;
      STICKLINE(C>0,5,10,5,0),COLOR657600;
      STICKLINE(C>0,10,21.5,5,0),COLOR690079;
      STICKLINE(C>0,21.5,28,5,0),COLOR79B715;
      VAR1:=EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),M)/4,COLORFFFF00,LINETHICK2;
      VAR2:IF(VAR1>23.16,VAR1,0),COLOR00FFFF,LINETHICK1;
      BB:IF(VAR1<2,6,0),COLOR00FFFF,LINETHICK4;
      DD:IF(VAR1>21.5,25.5,28),COLOR0000FF,LINETHICK4;
      AA:IF(VAR1>23.16,24.5,28),COLORRED,LINETHICK4;
      DRAWBAND(BB,RGB(190,0,100),0,RGB(0,0,0));
      DRAWBAND(VAR2,RGB(250,250,0),0,RGB(0,0,0));
      DRAWBAND(28,RGB(210,210,210),DD,RGB(0,0,0));
      DRAWBAND(28,RGB(250,250,0),AA,RGB(0,0,0));
      STICKLINE(C>0,2,2,2,0),COLORFF00FF;
      STICKLINE(C>0,5,5,2,0),COLOR00FFFF;
      STICKLINE(C>0,23.16,23.16,2,0),COLORFF0000;
      頂底線:VAR1,,COLORFFFF00,LINETHICK2;
      DRAWICON(CROSS(頂底線,2),2,23);
      DRAWICON(CROSS(頂底線,5),5,13);
      DRAWICON(CROSS(21.5,頂底線),21.5,14);
      DRAWICON(CROSS(23.16,頂底線),23.16,15);
      DRAWTEXT(CURRBARSCOUNT=38,1,'底部區'),COLOR00FFFF;
      DRAWTEXT(CURRBARSCOUNT=38,3.5,'介入區'),COLOR00FFFF;
      DRAWTEXT(CURRBARSCOUNT=38,7.5,'加倉區'),COLOR00FFFF;
      DRAWTEXT(CURRBARSCOUNT=38,16,'安全區'),COLOR00FFFF;
      DRAWTEXT(CURRBARSCOUNT=38,22,'風險區'),COLOR0000FF;
      DRAWTEXT(CURRBARSCOUNT=38,25.5,'逃頂區'),COLORFF00FF;


      后臺-系統-系統設置-擴展變量-(內容頁告位2-手機版)
      聲明:本文內容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的內容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日內聯系你,一經查實,本站將立刻刪除涉嫌侵權內容。
      后臺-系統-系統設置-擴展變量-(內容頁告位3-手機版)
      福利色色色视频

          <noframes id="5fdnn">